Настройка IPv6 PD на MikroTik

Для настройки IPv6 на MikroTik RouterOS сначала рекомендуется обновить RouterOS до последней current версии (на момент написания статьи - 6.43.8 ).

Затем активировать пакет ipv6 и перезагрузить:

/system package enable ipv6
/system reboot

После перезагрузки ввести команды настройки ipv6 для работы с Псковлайн (если у вас другие названия WAN и LAN интерфейсов, то нужно писать их вместо ether1 и bridge):

/ipv6 dhcp-client add add-default-route=yes interface=ether1 pool-name=pskovline request=address,prefix
/ipv6 address add from-pool=pskovline interface=bridge
/ipv6 nd set [ find default=yes ] advertise-dns=yes other-configuration=yes
/ipv6 nd prefix default set preferred-lifetime=1h valid-lifetime=2h
/ipv6 firewall filter
add action=drop chain=input connection-state=invalid
add action=accept chain=input connection-state=established,related in-interface=ether1
add action=accept chain=forward connection-state=established,related in-interface=ether1 out-interface=bridge
add action=accept chain=input limit=50,5 protocol=icmpv6
add action=accept chain=forward limit=50,5 protocol=icmpv6
add action=accept chain=input dst-port=546 in-interface=ether1 protocol=udp
add action=accept chain=forward in-interface=bridge out-interface=ether1
add action=drop chain=input in-interface=ether1
add action=drop chain=forward in-interface=ether1
Последние изменения: 11:13 28.12.2018 — andre
© 2010 - 2019 "Псковлайн.ТВ"
Телевидение высокой четкости.
многоканальный телефон
(8112) 70-00-00